When I try to download Contra I get a message saying a more up-to-date version is already installed. I downloaded the free version some months ago but couldn’t install it (error message saying transform paths couldn’t be verified) so I deleted it.

« Back to Previous Page
0
0

My operating system is windows 10 and my DAW is Cubase 9.5

Marked as spam
Posted by (Questions: 2, Answers: 1)
Asked on 26th November 2018 11:15 pm
12 views
0
Private answer

Hi Keith I will email you a script that will resolve this.

Marked as spam
Posted by (Questions: 1, Answers: 59)
Answered on 28th November 2018 6:53 pm

Hi Dave, Did you send this yet? I don’t seem to have it.

( at 1st December 2018 9:04 pm)

Still no joy with Contra – it won’t install presumably because there’s a (non-working) version of Contra Free 1.1.1 still on my system somewhere, though Program Manager can’t find the files to be able to uninstall it.

( at 6th December 2018 5:13 pm)
« Back to Previous Page